Back to overview
Resolved

Server relocation 2/2

Aug 3, 2026 at 6:42pm UTC  –  Aug 12, 2026 at 6:45pm UTC
Affected services
Cloud
Streaming

Resolved
Aug 12, 2026 at 6:45pm UTC

Maintenance ended

Updated
Aug 12, 2026 at 6:45pm UTC

Server relocation completed.

Created
Aug 3, 2026 at 6:42pm UTC

Relocating server to new location. Some wiring ongoing.