Back to overview
Downtime
Proxy problem
Nov 06 at 11:56pm CET
Affected services
Cloud
Streaming
Resolved
Nov 07 at 08:06am CET
Services are back to normal
Affected services
Updated
Nov 07 at 12:02am CET
Systems are now functional. Still investigating for issues.
Affected services
Created
Nov 06 at 11:56pm CET
Experiencing a failure on the proxy. Fail is primarily involving naming and routing service. Cloud and streaming services are working at nominal rate.
Affected services