Back to overview
Downtime
Unable to retrieve files
Jan 16 at 03:26pm CET
Affected services
Cloud
Streaming
Updated
Jan 22 at 01:07pm CET
Actually there's some pretty serious stuff ongoing. All systems are down, estimated recovery time is one week.
Affected services
Created
Jan 16 at 03:26pm CET
Currently experiencing issues from web view.
Web interface is unable to retrieve files due to an antivirus problem.
Fix is going to be scheduled after the weekend.
Locally available files are unaffected.
Affected services