Back to overview
Degraded

Errors on uploading big files

Apr 10, 2026 at 2:04pm UTC
Affected services
Cloud

Resolved
Apr 10, 2026 at 2:14pm UTC

Problem has been addressed and fixed. Now large files uplads are possibile.

Created
Apr 10, 2026 at 2:04pm UTC

We are addressing a bug related to infrastructure limitations causing uplads with big size files to be rejected.

Currently implementing a fix