Back to overview
Maintenance
Infrastructure update
May 28, 2026 at 11:00pm UTC
–
May 29, 2026 at 2:00pm UTC
Affected services
Cloud
Streaming
Resolved
May 29, 2026 at 2:00pm UTC
Maintenance ended
Affected services
Created
May 28, 2026 at 11:00pm UTC
Due to the relocation of the phisical datacenter, it's necessary to implement new routing options.
This could lead to some instability on the system in the next month. Still it's mandatory to ensure the maximum availability of the system.
Affected services