Back to overview
Resolved
Changes in system backup policy
Aug 5, 2026 at 2:10am UTC
–
Aug 5, 2026 at 4:10pm UTC
Affected services
Cloud
Resolved
Aug 5, 2026 at 4:10pm UTC
Maintenance ended
Affected services
Created
Aug 5, 2026 at 2:10am UTC
Moving backup into a disaster recovery facility.
This will imply some downtime to backup and update mastercontainer.
Affected services